Symptom
While creating Utilities Service Order Premises Addresses not showing all results
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Customer Work Center
- Go to Accounts or Individual Customer View
- Open any Account
- Navigate to Utilities Service Order tab
- Click on New
- Select the Premises Addresses value help
- All Premises are not shown in the results
Cause
Premise Addresses displays only the Premise against which an active Contract exists with the Customer
Resolution
This is the system designed behavior
Keywords
Premise, Premises address, service order, Utilities , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions