SAP Knowledge Base Article - Public

2699615 - Party re-determination based on Ticket Routing Rules is not working

Symptom

Party re-determination based on Ticket Routing Rules is not working.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

You have already set up the conditions in the Ticket Routing Rules by Organization or Territory e.g. if the ticket is escalated it should be assigned to the ABC Service and Support Team (ABC represents the name of the Service and Support Team).

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Click the New button.
  4. Fill in the mandatory fields.
  5. Click the Save and Open button.
  6. Click the Escalate button.

You can see that the Team field was not updated with the ABC Service and Support Team.

Cause

The processor and team consistency check is enabled.

Resolution

In order to disable the processor and team consistency check you need to use the following steps:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Click the Edit Project Scope button.
  4. Navigate to Step 4 Questions.
  5. Expand the Service and Customer Care elements.
  6. Select the Service Request Management element.
  7. Flag the question Disable consistency check between processor and service support team when re-assigning a ticket? Found under the Processor and Team Consistency Check section.

Keywords

Ticket, Ticket Routing Rules, Consistency Check, Disable. , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-PAP , Ticket - Party Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions