Symptom
After adding skills to an employee, they are not displayed on the skills portlet, and trying to add them again gives a message saying "Skill already added".
Environment
SuccessFactors Job Profile Builder
Reproducing the Issue
- Log into the instance
- Go to the People Profile
- Find the Skills Portlet and add a Skill
- See that it doesn't display in the Skills list
- Try to add it again and get a message saying that it was already added.
Cause
The Skills Portlet will currently support only 100 skills, and adding more than that will not have effect on the portlet. Those skills, however, will still be assigned to the employee, and can be seen in Manage Data.
Resolution
In case you think it is important for your business that more than 100 skills are supported on the skills portlet, we suggest you to submit an enhancement following the instructions on article 2090228
Keywords
Skills profile, Skill, Self Rated Skills, Manager Skills , KBA , LOD-SF-TIH-JPB , Job Profile Builder , Product Enhancement