Symptom
- Service channel connection fails with the error:
- Service channel could not be opened
- In the the SCC Logs there is also an error:
- Unable to establish forwarding tunnel
- Invalid status of handshake response: 401 Unauthorized
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
This may happen while going through the SAP_COM_0200 configuration guide
Cause
This can be caused by an issue with the communication system, arrangement, or user
Resolution
- Make sure the "Host Name" for the communication system is for the SAP Cloud Platform account
- Examples are hanatrial.ondemand.com, hana.ondemand.com, us1.hana.ondemand.com (depending on the SAP Cloud Platform Region), etc.
- The user specified for the outbound communication user for the communication system and arrangement needs to be a user from the SAP Cloud Platform system that has administration or cloud connector admin access
- One example would be your S-User ID if this is an administrator in the SAP Cloud Platform
See Also
2697737 - Service channel could not be opened
Keywords
SAP Cloud Connector , KBA , BC-SRV-APS-COM , Maintain Communication System and Arrangement , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , How To
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions