Symptom
You have setup a wofklow rule to react on Social Media activity, but it is not working.
Environment
SAP Cloud for Customer
Cause
Social Media events are chaining events. Worfklow Rules are not enabled to react on chaining events due to its complexity and it may lead to recursion issues and hence endless events.
Resolution
This is the current expected system behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Workflow Rules ; Social Media ; Twitter ; Facebook ; , KBA , LOD-CRM-SRP-WKF , Ticket Workflow , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public