Symptom
When checking an account information, you notice that the field Changed By is showing a user that should not be authorized to edit this account.
Additionally, you notice that in the Changes tab of the account, the modification made by this user does not appear.
Environment
SAP Cloud for Customer - all versions.
Reproducing the Issue
-
Go to the Customers work center.
- Navigate to the Accounts view.
- Open an account.
- In the information on the left side of the account screen, you can see that the Changed By field shows the incorrect user.
Cause
This issue happens because the user created an activity for the account. The creation of this activity leads to an update on the business partner summary information, however it is not registered in the Changes tab to avoid data overload inside the account screen.
Resolution
The system works as expected.
Keywords
Customer, Changed On, Access Rights , KBA , LOD-CRM-ACC , Account , Problem