Symptom
Only certain languages are available in the language drop down list when creating a new email or a new email template in the Content Studio App.
Environment
SAP Hybris Marketing Cloud – SAP Marketing Cloud
Reproducing the Issue
-
Open Content Studio App
- Click Create button
- Create new e-mail
- Check the list of languages under Language dropdown
- Look for and try to choose the desired language
6. The lanugae that you are looking for is not there.
Cause
The reason for this is that the texts that describe personalization attributes, which are ID fields (such as Title ID) are only translated in the system if you can also log on to the system in the same language.
Resolution
The system is working as designed because during the creation of a new email or mail template, you can only use those languages, which are available as logon languages.
See Also
2583075 - SAP Marketing - Product Availability Matrix (PAM)
2653745 - Content studio - create email language listVersion
Keywords
email, email template language , KBA , CEC-MKT-MEM , Content Studio: E-Mails and other messages , Problem