SAP Knowledge Base Article - Public

2700585 - Ticket Not Displayed Using The Filter Tickets I Created

Symptom

When using the filter Tickets I created certain Tickets are not displayed, although you are the creator of the Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Select the filter Tickets I created.

Ticket ABC (ABC represents the Ticket ID) is not displayed in the List of Tickets.

Cause

Based on your access restrictions you do not have the required access rights to view Ticket ABC.

Example:

You create Ticket ABC and assign it to another Team. Employee XYZ (XYZ represents the Employee ID) makes a change in the Ticket and saves the Ticket.

If your access rights prevent you from seeing the Tickets assigned to that User / Team, you will not be able to see the Ticket using any of the Filters, although you are the creator of the Ticket.

The Filters always consider the Access Rights maintained in the Business Roles.

Resolution

This is the expected system behaviour in SAP Cloud for Customer.

Keywords

Tickets I created Filter not displayed missing , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions