Symptom
You are selecting a Contact under the Business Partner work center and the Main Address information is showing empty, even though it is maintained.
Environment
- SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Business Partners work center.
- Open the Business Partners view.
- Search for the contact.
- Select it and see that under details, the main address information is empty.
Cause
The address information maintained for this Contact is a Business Address, and this view shows only the Personal Address.
Resolution
To have the address showing in this view, you need to maintain a Personal Address for this Contact:
-
Go to the Customers work center.
- Open the Contacts view.
- Search for the contact.
- Open the contact.
- Go to the Addresses tab.
- Click on Add in the Personal Address section.
- Add the required information.
- Save it.
- See that this address information will show under Business Partners view.
Keywords
Contact address, Contact Phone, Contact email, Business Partner address , KBA , LOD-LE-BP-BP , Business Partner , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions