SAP Knowledge Base Article - Public

2700711 - Contact Address Not Showing Under Details of Business Partner Master Data

Symptom

You are selecting a Contact under the Business Partner work center and the Main Address information is showing empty, even though it is maintained.

Environment

  • SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Business Partners work center.
  2. Open the Business Partners view.
  3. Search for the contact.
  4. Select it and see that under details, the main address information is empty.

Cause

The address information maintained for this Contact is a Business Address, and this view shows only the Personal Address.

Resolution

To have the address showing in this view, you need to maintain a Personal Address for this Contact:

  1. Go to the Customers work center.
  2. Open the Contacts view.
  3. Search for the contact.
  4. Open the contact.
  5. Go to the Addresses tab.
  6. Click on Add in the Personal Address section.
  7. Add the required information.
  8. Save it.
  9. See that this address information will show under Business Partners view.

Keywords

Contact address, Contact Phone, Contact email, Business Partner address , KBA , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions