SAP Knowledge Base Article - Public

2700931 - Customer Defaults With Serial ID In Offline Mode

Symptom

While creating Ticket in Offline Mode and on entering Serial ID onto Ticket, the customer data gets defaulted

Environment

SAP Cloud For Customer

Reproducing the Issue

Start the Application in Offline Mode

  1. Go to Service Work Center
  2. Then to Ticket View
  3. Click on Quick Create icon to create new ticket
  4. Now enter the valid Serial ID

Upon entering this Serial ID, customer data field is defaulted

Cause

This is the Standard Sytem Behavior for ticket in Offline Mode

Resolution

Valid Customer gets automatically fetched, based on the mapped Serial ID for the corresponding customer, this is the designed system behavior. But when this ticket is synchronized to Online, the customer data field determination happen if there is a maintainence of Determination rules for Account Party Role.

Account_Online_Determination.png

Keywords

Serial ID, Customer, Ticket, Offline , KBA , offline , ticket , serial id , customer , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions