Symptom
While creating Ticket in Offline Mode and on entering Serial ID onto Ticket, the customer data gets defaulted
Environment
SAP Cloud For Customer
Reproducing the Issue
Start the Application in Offline Mode
-
Go to Service Work Center
- Then to Ticket View
- Click on Quick Create icon to create new ticket
- Now enter the valid Serial ID
Upon entering this Serial ID, customer data field is defaulted
Cause
This is the Standard Sytem Behavior for ticket in Offline Mode
Resolution
Valid Customer gets automatically fetched, based on the mapped Serial ID for the corresponding customer, this is the designed system behavior. But when this ticket is synchronized to Online, the customer data field determination happen if there is a maintainence of Determination rules for Account Party Role.
Keywords
Serial ID, Customer, Ticket, Offline , KBA , offline , ticket , serial id , customer , LOD-CRM-SRP , Service Request Processing , Problem