Symptom
Prerequisite: 'Language' field have been maintained for account, corresponding contacts and individual customers in master data.
In Ticket Object Worklist (OWL), 'Customer Language' field is replicated from 'Language' maintained for individual customers; but no value for accounts.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
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Go to Service work center.
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Go to Ticket work center view.
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Here in Ticket OWL, 'Customer Language' field is replicated from 'Language' maintained for individual customers; but no value for accounts.
Cause
In Ticket OWL, we currently only support the Customer Language column for individual customer; for account, it will be enhanced in the future release.
Resolution
This is current system behavior.
See Also
2535009 - Customer Language Field Not Replicated in Service Requests
Keywords
Ticket, Customer Language , KBA , LOD-CRM-SRP , Service Request Processing , Problem