SAP Knowledge Base Article - Public

2701467 - Ticket Deep Link URL for Fiori Client

Symptom

You have configured an e-mail notification that contains a deep link URL for directly navigating to a Ticket, but it opens the Ticket in HTML5 client instead of Fiori client, which is setup as the default client for your user.

Environment

SAP Cloud for Customer

Cause

You have used the deep link URL format for the HTML5 client in your e-mail template.

Resolution

Change the URL in the e-mail template to the following format: https://myXXXXXX.crm.ondemand.com/sap/public/ap/ui/repository/SAP_UI/HTML5/newclient.html?bo_ns=http://sap.com/thingTypes&bo=COD_GENERIC&node=Root&operation=OnExtInspect&param.InternalID=XYZ&param.Type=COD_SRQ_AGENT_TT&sapbyd-agent=TAB&OBNRedirect=X (XXXXXX represents the tenant and XYZ represents the Ticket ID)

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions