SAP Knowledge Base Article - Public

2702001 - Start a Claim not available for reimbursement with monthly frequency

Symptom

A reimbursement is set with monthly frequency. A few users don't see "Start a Claim" for it, though they were able to claim it previously.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

Employee Central: Global Benefits

Reproducing the Issue

  1.  Create a benefit of type Reimbursement.
  2. Maintain Frequency Monthly.
  3. Maintain Maximum Claims Per Schedule to 12 and Maximum Claims Per Frequency to 1.
  4. Enrollment Required = No.Frequency.png
  5. The benefit schedule has 12 benefit schedule periods for each month like the following:
    BenefitSchedulePeriod.png
  6. Navigate to an eligible employee and claim it. For example, the claim date is 5th Oct, 2018.
  7. The employee does not get "Start a Claim" option for the benefit on September (for example on 2nd Nov, 2018). 

Cause

Currently the system is designed for floating claims and static claims are not supported. In our example, the employee claimed the reimbursement on 5th Sep. The frequency is Monthly (The annualization factor is 12 - can be verified from Manage Organization, Pay and Job Structures > Frequency) and Maximum Claims Per Frequency is 1. In this case, the reimbursement is not available for claim for 30 days - 5th Oct + 30 days. It'll be available on 5th Nov, 2018 onwards. Though the claim start period for September is 1st - 7th Nov, the employee will not be able to claim from 1st - 4th Nov. This is how the system is currently designed.

Resolution

As a work-around, there should not be claim period restrictions in the benefit schedule periods - keeping the dates open throughout the year for claiming. Alternatively, don't maintain any frequency and maintain 12 benefit schedule periods with claim start and end dates in each month.

If the work-arounds do not align with business requirement, please create an idea in community by following steps explained in the KBA: 2090228 - How to submit enhancement requests for SAP SuccessFactors products .

Keywords

Frequency, Monthly, Reimbursement, schedule, period , KBA , LOD-SF-EC-GBF , Global Benefits , Problem

Product

SAP SuccessFactors HCM Core 1808