Symptom
After syncing contacts from outlook to Cloud for Customer using Server Side Add-in, the contact is removed from the Contact Folder
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Outlook.
- Go to the People folder.
- Go to the Contacts folder.
- Categorize a contact as "SAP Cloud for Customer Contact".
- Now the contact has been removed from the Contact folder.
Cause
When categorizing the contact to SAP Cloud for Customer, it will be moved to SAP Cloud for Customer Contact Folder
Resolution
This is an expected behavior. You can copy and paste a contact from one folder to another if required.
Keywords
Server side integration, contact moved, outlook to c4c , KBA , server side integration , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public