Symptom
When trying to remove confidential data for Employee Support tickets, the option Depersonalize is not available.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Expand the Service work center.
- Select the Employee Support view.
- Select the Ticket ABC (ABC represents the subject of the Ticket).
- Click on the cog icon button.
- The Depersonalize button is not available.
Cause
This is the expected behavior for the Service scenario.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
GDPR; Confidential; Tickets; Employee Support; Depersonalize , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions