Symptom
When using the keyboard shortcut Control + Shift + Z, the Interactions are not getting resized, however this is working for Notes.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Using Fiori go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC (ABC represents the subject of the Ticket).
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Go to the Notes facet, and click on Add.
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Now press Ctrl+Shift+Z, the screen will get resized.
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Now go to the Interactions facet.
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Click on New.
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Now press Ctrl+Shift+Z, the screen will not get resized.
Cause
The Interactions facet is working as designed. At the moment the resize feature is not available for Ticket Interactions.
Resolution
This is the expected behavior for the Service scenario and it is based on how the system was initially designed.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
More details about the resize feature can be seen here: Help Portal
Keywords
Control; Shift; Interactions; Resize; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To