SAP Knowledge Base Article - Public

2704798 - E-Verify Activity Reassigned to Different User Randomly due to Incorrect Permissions - Onboarding

Symptom

E-Verify activity reassigned to a different user even though expected assignee is a hiring manager or recruiter

Environment

SAP SuccessFactors Onboarding - All Versions

Cause

Expected assignee does not have correct permissions to take activity or activity step permission is missing

Resolution

Confirm the Assignee's Mapped Group

  1. Navigate to SAP SuccessFactors HCM > Onboarding > Security >  Assign Groups to Users
  2. Search the affected assignee and find the mapped groups

Confirm the Groups Activity Permission

  1. Navigate to SAP SuccessFactors HCM > Onboarding > Security > Groups
  2. Find the group where user is mapped to and verify if the E-Verify activity and steps are assigned

Grant E-verify Activity Permission

    1. Navigate to SAP SuccessFactors HCM > Onboarding > Security > Groups
    2. Find the group where user is mapped to and select it, Assign action button will show
    3. In the upper left corner hover the cursor in the text 'Select Process>>' and pick E-Verify Process
    4. Grant the assignee activity step permission and WQ Monitoring in PHV, NES, OS, and SGN Steps
    5. Click Apply Changes to reflect update

    Keywords

    E-Verify, EVerify, Permission, Permissions, Activity Step Permission, Reassigned, Re-assigned, Random User, reassigment, re-assignment, randomly , KBA , LOD-SF-OBD-EVF , e-Verify , LOD-SF-OBD , Onboarding , Problem

    Product

    SAP SuccessFactors Onboarding