Symptom
In an Account you can edit the Campaign details even though the data is retrieved from Marketing Cloud and has not been replicated back.
Environment
SAP Cloud for Customer
SAP Hybris Marketing
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Open the Account ABC (ABC represents the Account ID).
- Go to the Campaigns tab.
- Select the Edit Button.
- The interaction Contact ID and Email Address can be edit even though the data is retrieved from Marketing Cloud and should not be edited as it is not replicated back.
Cause
This ic currently the expected behaviour.
Resolution
Our development tea m have planned to change this behaviour so that these fields are read only and cannot be edited. The fix it planned for te 1902 upgrade.
See Also
[Enter your See Also here...]
Keywords
[Enter your Keywords here...] , KBA , customers , campaign , marketing cloud , accounts , edit , LOD-LE-MKT-CPG , Obsolete - Use LOD-CRM-MKT-CAM , Problem
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811