SAP Knowledge Base Article - Public

2705758 - Appointment Not Visible for Attendees in Resource Scheduler

Symptom

You have created an Appointment and added yourself as Owner. You also added Employee ABC as Attendee (ABC represents the name of the Employee). However, when going to the Resource Scheduler, the Appointment is not appearing under the Employee ABC calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Select the Appointment view.
  3. Click on New.
  4. Add yourself as Owner and add Employee ABC as Attendee (ABC represents the name of the Employee).
  5. Save the Appointment.
  6. Go to the Resource Scheduler work center.
  7. Check that the Appointment is not visible under Employee ABC calendar.

Cause

For an Appointment to be displayed on the Resource Scheduler, the Employee must be the Owner or the Employee responsible for that particular Appointment.

Resolution

  1. Go to the Activities work center.
  2. Open the Appointment.
  3. Go to the Involved Parties facet.
  4. Add the Employee ABC as Employee Responsible.
  5. Save the changes. Now, the Appointment will be available in the Resource Scheduler.

Keywords

Resource Scheduler; Appointment; Owner; Employee; Attendee; , KBA , LOD-CRM-RES , Resource Scheduling , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions