Symptom
Error message saying "cannot find datacenter associated to the company" when trying to access the Recruiting Posting in RCM.
Environment
SAP SuccessFactors Recruiting Posting
Reproducing the Issue
- Admin Center
- Click "Manage Recruiting Posting"
- Get the error message "Cannot find datacenter associated to the company 'company ID'"
Cause
This happens when Recruiting Posting account is not created yet or is created (provisioned) with another company ID, or users are not synchronized.
Resolution
(Requires partner engagement)
To investigate further why “cannot find datacenter associated to the company” error appeared on the system, please check the settings in Provisioning first and the correct Recruiting Posting Base URL is selected (Production or Preview Environment).
It is also important to verify that:
- The SSO implementation (preview or production) has been requested and confirmed by Recruiting Posting Support
- All the options have been set (see SAP Knowledge Base Article 2654879)
- The correct BizX company ID and data center are configured in Recruiting Posting system
- Users are synchronized (see SAP Knowledge Base Articles 2770243 and 3151632)
For further reference, please review the Implementation guide on SAP Help Portal or the articles in the "See Also" section. If the issue persists, please submit a Launchpad ticket under LOD-SF-RPO component.
See Also
2654879 - SSO activation process - Recruiting Posting
2686521 - Provisioning settings for Recruiting Posting SSO implementation - Recruiting Posting
2770243 - Recruiting Posting users synchronization frequency
3151632 - New Manual User Synchronization in Recruiting Posting
Keywords
Recruiting Posting, SSO, integration configuration, datacenter, error, cannot find, activation, rpo, users synchronization , KBA , LOD-SF-RPO-INT , Integration & Int Services with RCM, EC etc , LOD-SF-RPO-IFC , Interface Creation (SSO Activation) , Problem