Symptom
When you open the Tracking tab for a Registered Product, you cannot see Service Orders.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Open the Service Entitlements Workcenter.
- Navigate to the Registered Products view.
- Open Registered Product ABC (ABC represents the Registered Product ID).
- Navigate to the Tracking tab.
- You cannot see Tracking Details on Service Orders.
Cause
-
The selected Serial Number Profile is "Mandatory on all Logistics & Production Processes".
- For this profile only tracking data is displayed for outbound deliveries with the use of relevant serial numbers.
- You can use another Profile, e.g. Mandatory on Transfer to/from Customers or Optional Serial Number.
- This is the expected System behaviour.
Resolution
-
Open Registered Product ABC.
- Open the related material, that this Registered Product is based on.
- In the General Tab, you can find Serial Number Profile.
- Select Mandatory on Transfer to/from Customers or Optional Serial Number.
- Now the Tracking Information will include Service Orders.
Keywords
Service Order, Tracking, Registered Product, Serial Number, Serviceauftrag, Seriennummer, Registriertes Produkt , KBA , SRD-CRM-SEE , Service Entitlements , Problem
Product
SAP Business ByDesign 1808 ; SAP Business ByDesign 1811