Symptom
In the Team Overview tab, the review button is not displaying for the Manager even though "Start of Review" is selected for this route map step.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SuccessFactors Performance Management
Reproducing the Issue
1. Create a route map and in the first step enable Start of Review.
2. Launch a form to an employee.
3. As a Manager, access the Team Overview tab.
The "Review" button is not visible:
Cause
- The exit date on the route map controls the display of the Review button in Team Overview, not the "Start of Review" option.
- The "Start of Review" option in the route map indicates that the review process starts from this step, ensuring that the route step appears in the Team Overview page i.e. you will not see data for a form until the form reaches the step for which "Start of Review" is enabled.
Resolution
- If there is a requirement for the "Review" button to be available to the Manager from Team Overview immediately, then no exit date should be configured from the route map step.
- However, the Team Overview page serves as a dashboard for Managers to compare their Employee's progress/ratings, etc. and they can still access the form from the Performance Inbox.
Keywords
performance management, pm, review, form, team overview, review, button, visible, missing, start of review, route map, option, step, exit date , KBA , LOD-SF-PM-TO , Team Overview , Problem