SAP Knowledge Base Article - Public

2707704 - Unable to initiate Background check, the error message is “Unable to Initiate Background check.Error occurred while creating Background check request”"

Symptom

The customer is trying to initiate Background check for the user and getting the error message "Unable to Initiate Background check.Error occurred while creating Background check request”.

Disclaimer: Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SF Bizx Recruitng

Cause

This is the configuration issue while configuring the  Integration center Job, the Operation chosen for  the Response fields section may be incorrect

background check error image.png

Create/Post is the incorrect Operation for the background check integration.

Resolution

In the Integration center, the Job responsible for the integrating with the third party vendor should be using the Operation as "Upsert Single" and not anything else in the Response fields Tab

Keywords

Background check error, Unable to Initiate Background check.Error occurred while creating Background check request , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors HCM Core 1805