Symptom
You have created and activated a Mashup, however you are not able add it to a particular screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create and activate the required Mashup.
- Go to the respective screen to add the Mashup.
- Go to User Menu and select Start Adaptation.
- Drill down to desired screen section.
- Click at Add button and select Mashups.
- You are not able to find your recently created Mashup on the Add Mashup screen.
Cause
Different types of Mashups just can be added in certain levels of the screen.
Resolution
Please refer the below information about how to add different types of Mashups
1) URL Mashups: These Mashups can be added at Section group level.
2) HTML & Data Mashups: These Mashups can be added at View level. You need to drill down (click at left arrow) until you see the View level information.
Keywords
not able to add mashup, add mashup, not able to find mashup, find mashup, html mashup, url mashup , KBA , add , mashup , AP-RC-GEN-MSH , Mashups , AP-RC-UIF , C4C UI Framework , How To