Symptom
You would like to add an email to a Lead or Opportunity using the Outlook add-in. However, the options Lead and Opportunity are greyed-out.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Log in to the Outlook add-in.
- Click Add E-Mail.
The window shown in the screenshot will open. - Click Add Reference.
Result: The option Opportunity and Lead are greyed-out. - Select Account.
- Choose the account that your opportunity/lead has.
Result: The option Opportunity and Lead will now be available.
Cause
It is not possible to add an e-mail to a lead/opportunty which does not have an account using the Outlook add-in.
Resolution
You can manually add the e-mail to the Leads/Opportunities Attachments facet in the UI.
Keywords
outlook add-in, add, email, e-mail, lead, opportunity, account, add reference , KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer add-ins 1811