Symptom
WFA on HANA Data Factory setting is not visible in Admin menu and Role permissions
Note: Customers will not be able to access the Successfactors Admin Settings. Please engage your implementation partner or product consultant for assistance.
Environment
SAP SuccessFactors Workforce Analytics
Reproducing the Issue
- Enter Workforce Analytics
- "Admin" on the top right side
- WFA on HANA Data Factory not seen
Cause
If customer has WFA on HANA, admin should be able to see Data factory setting. If not, please review provisioning settings as there is likely a missing setting which blocks the ability to see Data factory setting.
Resolution
Access provisioning and under Analytics and Dashboard Tabs & Misc Reporting, the "Use WFA URL Set" should be set to Recommended URL Set and EC Client (Advanced Reporting using ODS Data Source) and Platform Client (Adhoc Data Source) should be enabled along with all required WFA settings.
Keywords
WFA on HANA, Data Factory, Roles permission , KBA , LOD-SF-WFA-WA , Workforce Anaytics , How To