SAP Knowledge Base Article - Public

2708140 - Unable to Preview the Attached File Under Ticket Interaction Tab

Symptom

When you reply or create a new e-mail under the interaction tab of a ticket, you are not able to preview an attachment after adding it.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket ID XYZ (XYZ represents the ID of the ticket). 
  4. Go to the Interactions tab.
  5. Click on Reply or New button.
  6. Add an attachment on the Attach button.
  7. Click on the Attachments button.
  8. Notice that there is no hyperlink to preview the recently attached document:
    Attachments.png
    "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Cause

Currently there is no way to preview an attached file on the system under ticket Interactions tab.

Resolution

This is the system standard behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Attachment; Ticket; Preview; Interactions; File; E-mail; Email; Hyperlink; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions