Symptom
When you reply or create a new e-mail under the interaction tab of a ticket, you are not able to preview an attachment after adding it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket ID XYZ (XYZ represents the ID of the ticket).
- Go to the Interactions tab.
- Click on Reply or New button.
- Add an attachment on the Attach button.
- Click on the Attachments button.
- Notice that there is no hyperlink to preview the recently attached document:
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Cause
Currently there is no way to preview an attached file on the system under ticket Interactions tab.
Resolution
This is the system standard behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Attachment; Ticket; Preview; Interactions; File; E-mail; Email; Hyperlink; , KBA , LOD-CRM-SRP , Service Request Processing , How To