Symptom
The Sales Territory fields are not visible for Leads with no Existing Account in the Lead Quick Create and in the Lead TI.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Open the Lead ABC (ABC represents the Lead ID where an existing Account is not maintained).
- The Sales Territory ID and Sales Territory Name fields are not visible.
- They are also not visible in the Lead Quick Create when the Use Existing Account checkbox is not selected.
Cause
The scoping question Would you like to assign leads to territories using lead routing rules? is not selected in the Business Configuration work center.
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select Edit Project Scope.
- Go to the Questions tab.
- Expand Sales-->Lead Management--->Leads.
- Select the corresponding scoping question.
- Select Next and then Finish.
- The Territory fields should now be visible for Leads with no existing Account maintained.
Keywords
KBA , sales territory id , sales territory name , existing account , territory , LOD-CRM-TM , Territory Management , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions