Symptom
You have created a Contact without maintaining an Account and now there are some information (e.g. Job Title, Phone, Mobile, E-Mail,...) that are not editable on contact header.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view.
- Open the contact ABC (ABC represents the Contact ID) which was created without an account.
- Click in the Edit button.
- You will see that the there are some fields that cannot be editable (grayed out).
Cause
This contact information is not editable as there isn't an account maintained to this contact.
Contacts are persons that have a relationship with a corporate Account and may be involved in business processes like activities, orders, opportunities, and so on.
Resolution
This is the expected system behavior.
You need to maintain an account to the contact ABC before to edit all the information.
You can maintained an account to the contact ABC following the steps:
- Go to the Customers work center.
- Go to the Contacts view.
- Open the contact ABC.
- Click in the Edit button.
- Maintain an account in the header field Account.
Keywords
Contact, Information, Not Editable, Account , KBA , LOD-CRM-ACC , Account , How To