SAP Knowledge Base Article - Public

2708629 - E-mails Are Sent in Different Idiom than Login Language

Symptom

The user is receiving e-mail notifications in different idiom than login language.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in English Language
  2. Go to the Customer work center.
  3. Go to the Accounts work view.
  4. Open the Account 123 (123 defines the Account ID).
  5. Go to the Activities facet.
  6. Create a new task.
  7. An e-mail notification is received by the user in another language.

Cause

E-mails sent by the system will check for the recipient's language maintained in Business Users and the e-mail will be delivered to the user in that language.

Resolution

In order to maintain the language for the user, you may follow the steps:

  1. Go to the Administrator work center.
  2. Go to the Users work view.
  3. Select the Business Users subview.
  4. Search for the user ABC (ABC defines the user ID).
  5. Click Edit and select Attributes option.
  6. Under Regional Settings maintain the Language.

The e-mail notifications sent will be received in that idiom.

Keywords

E-mail, Notification, Language, , KBA , SRD-CC-BTM , Business Task Management , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902