Symptom
You want to enable the Product Lists work centre view in your system.
Environment
SAP Cloud for Customer
Reproducing the Issue
You would like to create, edit and maintain Product Lists but the view is not available in the Products work centre.
Cause
Administrators can use product lists when sales quotes or sales orders is scoped. In addition, there are product lists fine-tuning activities.
Resolution
-
Go to the Business Configuration work centre.
- Go to the Implementation Projects view.
- Select the relevant project.
- Edit Project Scope.
- Navigate to Questions.
- Select Sales > New Business > Sales Orders.
- Questions for Sales Orders --> Group: Product Lists for Sales Orders.
In a separate step you need to assign the Product Lists work center to the appropriate business roles.
You may need to create a change project.
See Also
SAP Help Portal > SAP Cloud for Customer > Solution Guide for SAP Cloud for Service: Scope and Configure Product Lists
Keywords
Product List missing, Product lists view missing , KBA , LOD-CRM-PRO , Products , How To