Symptom
Receiving error when making an API call, the value returned is blank or 0000000.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
Cause
- Missing DataService in the back end (Super Admin)
- Wrong DataService credentials in the back end (Super Admin)
Resolution
For Live Customer(s)
The probable cause is related to data service credentials and connection; please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case.
In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2709148 - Unable to Make API Call - Onboarding 1.0
- Component: LOD-SF-OBD-API
Problem Description:
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For Implementation Partner(s) and Consultant(s)
Please check the DataService if available in the back end of SAP SuccessFactors Onboarding, see below steps.
- Navigate to SAP SuccessFactors Onboarding back end > Client's Account Name
- Under Service Login, you may check if Login Set (DataService) is available
- If missing, create a task (Add Service Login)
- If the Service Login already exists cheack the credentials
See Also
Keywords
Onboarding, OBD, ONB, LOD-SF-OBD, API, LOD-SF-API, API Call, Data Service, _WS, $WS, Unable to make a call , KBA , LOD-SF-OBD-API , Webservices & API's , Problem