Symptom
- An E-Verify Activity has been closed in Onboarding but still open on the DHS side
- An E-Verify Activity has been closed on the DHS side, but still open in Onboarding side
- Asynchronous task is completed with error
- Not able to close due to "Call to E-Verify Service failed" error
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Onboarding 1.0
Cause
All this problems are basically sync issues in Web Service (Onboarding X DHS communication)
Resolution
Activity closed in DHS, but Open in Onboarding or there is an error such as "Call to E-Verify Service failed" or Asynchronous task is completed with error, please use the view at glance option to sync data:
- Logon to Onboarding
- Search for the candidate by First, and Last Name
- Click the E-verify tab
- On the activity, Click the View At Glance Button
- E-Verify Case Details will display
- Click Refresh Data from E-Verify Service to pull information from DHS
- Check "Current State Code" For the status of the activity in DHS
- In this Example the activity is closed in DHS and Still Open In Onboarding
- To Close the activity in Onboarding, Click "Close Activity" confirm, and you will be redirected to the work queue
- Double check status of activity in the workqueue
- You can check the Audit Trail to see if the user requested the activity to be close, and what was the choice
- In case the user did not request an activity close the "Requested to close activity and selected" No
Activity closed in Onboarding, but Open in DHS
- Repeat step 1 to 7 above
- In this example the activity is Open in DHS, and closed In Onboarding
- To close the activity in DHS Click "Resolve Case" you will be redirect to "Secondary Verification Panel"
- You will be asked a question "Is the employee currently employed with this company"
- Chose the appropriate response, and click "Request Closure Options"
- If you Selected "Yes" you will be prompt to choose the reason
- Click "Submit Resolve Case"
- You will be redirected back to the E-Verify Case Details
- "Current State Code" will be CRCV (Closed), and all buttons will be grayed out
- Click Finish, and an E-Verify Correct Data activity will be triggered for the candidate.
- After you have made the correction in the E-verify correct data activity a new E-verify activity will be triggered.
Keywords
E-Verify, DHS, Duplicate, Resolve, Case, Incorrect, Data, Asynchronous, Task, Completed, Error, EVerify, Close, Service, Failed, Onboarding, Obd, Onb , KBA , LOD-SF-OBD-EVF , e-Verify , Problem