SAP Knowledge Base Article - Public

2710172 - Unable to change project stage from Contract Preparation to In Execution

Symptom

When trying to change a project from stage Contract Preparation to In Execution, the following error occurs "Account does not exist in chart of accounts YCOA"

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1.  Open Plan customer projects app.
  2.  Select a project in Contract Preparation stage and click edit.
  3.  In Information tab, change the stage to In Execution. 

Cause

A maintained expense in a workpackage does not have the G/L account mapped.

Resolution

  1. Select Manage your solution app.
  2. Select Configure your solution.
  3. In the search bar, search for  Define resources.
  4. Map the G/L account for the expenses.

Keywords

Expenses, Define resources, Plan customer projects, In Execution, Contract Preparation, YCOA, workpackage, G/L account, Account does not exist in chart of accounts YCOA, SAP S/4HANA Cloud. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions