Symptom
When trying to change a project from stage Contract Preparation to In Execution, the following error occurs "Account does not exist in chart of accounts YCOA"
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open Plan customer projects app.
- Select a project in Contract Preparation stage and click edit.
- In Information tab, change the stage to In Execution.
Cause
A maintained expense in a workpackage does not have the G/L account mapped.
Resolution
- Select Manage your solution app.
- Select Configure your solution.
- In the search bar, search for Define resources.
- Map the G/L account for the expenses.
Keywords
Expenses, Define resources, Plan customer projects, In Execution, Contract Preparation, YCOA, workpackage, G/L account, Account does not exist in chart of accounts YCOA, SAP S/4HANA Cloud Public Edition. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem
Product
SAP S/4HANA Cloud Public Edition all versions