SAP Knowledge Base Article - Public

2710172 - Unable to change project stage from Contract Preparation to In Execution in the app 'Plan Customer Projects'

Symptom

When trying to change a project from stage Contract Preparation to In Execution in the app 'Plan Customer Projects', the following error occurs "Account does not exist in chart of accounts YCOA".

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1.  Open Plan customer projects app.
  2.  Select a project in Contract Preparation stage and click edit.
  3.  In Information tab, change the stage to In Execution. 

Cause

A maintained expense in a workpackage does not have the G/L account mapped.

Resolution

Please map the GL account to the respective expense in the SSCUI 101306 'Define Expenses' by following the below steps.

For Manage your solution system:

  1. Select Manage your solution app.
  2. Select Configure your solution.
  3. In the search bar, search for the SSCUI 'Define Expenses' (SSCUI ID: 101306).
  4. Map the G/L account for the expense.

For CBC System:

  1. Open the CBC system.
  2. Choose the respective workspace.
  3. Navigate to Configuration activities.
  4. Search for the SSCUI 'Define Expenses' (SSCUI ID: 101306).
  5. Map the G/L account for the expense.

Keywords

Expenses, Define Expenses, SSCUI 101306, Plan customer projects, In Execution, Contract Preparation, YCOA, workpackage, G/L account, Account does not exist in chart of accounts YCOA, SAP S/4HANA Cloud Public Edition, CA-CPD-SS, Professional service projects. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions