Symptom
When trying to change a project from stage Contract Preparation to In Execution in the app 'Plan Customer Projects', the following error occurs "Account does not exist in chart of accounts YCOA".
Environment
SAP S/4HANA Cloud Public Edition.
Reproducing the Issue
- Open Plan customer projects app.
- Select a project in Contract Preparation stage and click edit.
- In Information tab, change the stage to In Execution.
Cause
A maintained expense in a workpackage does not have the G/L account mapped.
Resolution
Please map the GL account to the respective expense in the SSCUI 101306 'Define Expenses' by following the below steps.
For Manage your solution system:
- Select Manage your solution app.
- Select Configure your solution.
- In the search bar, search for the SSCUI 'Define Expenses' (SSCUI ID: 101306).
- Map the G/L account for the expense.
For CBC System:
- Open the CBC system.
- Choose the respective workspace.
- Navigate to Configuration activities.
- Search for the SSCUI 'Define Expenses' (SSCUI ID: 101306).
- Map the G/L account for the expense.
Keywords
Expenses, Define Expenses, SSCUI 101306, Plan customer projects, In Execution, Contract Preparation, YCOA, workpackage, G/L account, Account does not exist in chart of accounts YCOA, SAP S/4HANA Cloud Public Edition, CA-CPD-SS, Professional service projects. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem
SAP Knowledge Base Article - Public