Symptom
When you depersonalize a ticket, the interactions are removed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Select line for Ticket XYZ (XYZ represents the ID of the Ticket).
- Click on the cogwheel icon for actions and select Depersonalize.
- Click on OK.
- Open the ticket XYZ.
- Notice that the interactions are no longer available.
Cause
All interactions and the references to them are removed from Ticket depersonalization.
Resolution
This is the standard behavior of the system.
A possible option is to check the SAP Cloud for Customer Customer Influence to submit an idea:
See Also
SAP Cloud for Customer Security Guide
2635757 - The Action Depersonalize is Not Available For Tickets
2637095 - When Trying to Depersonalize a Ticket Multiple Error Messages Are Displayed
Keywords
Ticket, Depersonalize, Interactions, Removed , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions