SAP Knowledge Base Article - Public

2710458 - Outlook Server-Side sync - Cannot change Appointment Owner or Organiser

Symptom

When using the Server-Side Outlook integration and sometimes we want to change the Owner and/or Organiser for an Appointment via the side-panel.

Environment

MS Outlook configured with Server Side Integration

Reproducing the Issue

  • Create an Appointment via the Server Side Outlook Side pane.
  • Fill the details and click Save.
  • Now, click on Details.
  • Click on Edit button for either Owner and/or Organizer to change the values.
  • Save the changes.
  • The values in the Owner and/or Organizer gets reverted to the original values.

Cause

Change of organizer/owners for appointments is not supported in server-side integration.

For synchronized meetings, Organizer cannot be updated on Exchange\Outlook. Thus attempt to update it in C4C will result in duplicate meeting created for new Organizer.

Resolution

Modification of Organizer/Owner will be removed from Add-in by 1902 release and the fields will be made Read-only.

Keywords

Server Side Integration, Owner , Organizer, Appointment, Sync , KBA , edit owner , organizer , owner , appointment , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions