SAP Knowledge Base Article - Public

2711309 - Determination of Sales and Service Territories on a Registered Product

Symptom

When creating a Registered Product from an Account, you would like to understand how the Sales Territory and the Service Territory fields are determined.

Environment

SAP Cloud for Customer

Cause

Currently, determination of Registered Product's Territories are based on the Account it belongs to. This only works when using single territory.

  • If the Account does not have a Territory assigned, Sales Territory and Service Territory will be blank.
  • If the Account has only one Territory assigned, this Territory will be copied to the Sales Territory and the Service Territory fields.
  • If the Account has multiple Territories assigned, the first one on the Sales Territories table of the Account.

In tenants with multiple territory scoped there is no change of documents (e. g. Registered Product) during the Realignment Run.

Resolution

This is the current expected system behavior.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

See Also

2574832 - Unable to Update the Fields Service Territory and Sales Territory for Registered Products Using WebService.

To understand how territories are assigned to accounts, please check the Realignment of Accounts and Territories Help Guide.

Keywords

Registered Products ; Territories ; Accounts ; Realignment Runs ; Determination ; , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions