SAP Knowledge Base Article - Public

2711504 - Opportunity Categories Are Not Available When Creating a New Opportunity

Symptom

You have maintained custom categories in the Fine-Tune Activity Opportunities, but these categories are not available when you are creating a new opportunity.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Click in the New button.
  4. Click in the dropdown of the field Category.
  5. The custom categories that you've maintained under the Fine-Tune Activity Opportunities are not displayed.

Cause

The categories that are maintained in the section Categories under the Fine-Tune Activity Opportunities should be assigned in the section Assignment of Categories. Otherwise these categories will not be available to be used in the Opportunities.

Resolution

This is the expected system behavior.

You need to assign these categories in the section Assignment of Categories under the Fine-Tune Activity Opportunities following the below steps:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Open Activity List.
  4. Search and Open the Activity Opportunities.
  5. Click on Assign Categories under the Assignment of Categories section.
  6. There you will be able to assign the categories that you've maintained in the Categories section.

Keywords

Opportunities, Categories, Assignment of Categories , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions