SAP Knowledge Base Article - Public

2712121 - Provision Date is Not Working as Expected in Invoice Run

Symptom

You have maintained an invoice run for account ABC (ABC represents the account ID) and in the Split By criteria, you do not tick the creiteria for Provision Date. You expect that system does not split the invoice requests on Invoice Date. After running it, system actually split the invoices due to the different invoice dates on the invocie requests.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer Invoicing work center.
  2. Go to Invoice Documents view.
  3. You find the many invoices for account ABC which were created from the invoice run.

Cause

The Provision Date in the invoice run refers to Time Reporting date in the Service Confirmation. Provision date is different than the invoice date, however by default, they refers to the Created On date in the service confiramtion.

Invoice Date in Service Confirmation Invoice Request refers to Created On date in service confirmation.

Provision Data in Service Confirmation Invoice Request refers to the Time Reporting date in service confirmation.

To check the Provision Data in service confirmation:

  1. Open the Service Confirmation.
  2. Go to Services and Spare Parts.
  3. Select one line and go to Time Reporting tab. You can see the work Start Data and End Data. System takes start data as the Provision Date. You are able to modify the date in Time Reporting when creating the service confirmation.

Resolution

This is the correct system behavior.

Keywords

invoice run; invoice split; provision date; invoice request. , KBA , SRD-CRM-SEO , Service Orders , Problem

Product

SAP Business ByDesign 2405 ; SAP Business ByDesign 2408