Symptom
When logging in as an existing candidate and applying with LinkedIn, it doesn't update the Candidate Profile using the LinkedIn information.
Environment
SAP Successfactors Recruiting Management
Reproducing the Issue
- Log in to External career site (RMK)
- Try to apply for a job using LinkedIn
- Verify that the LinkedIn information did not update the existing candidate profile
Cause
This is a system limitation that the candidate data is only brought in at the very beginning or during creation of a new candidate account. As of release 1H 2023, you cannot use LinkedIn data to update an existing candidate profile.
Resolution
Since this is currently a system limitation, customers can submit an enhancement request to have the functionality (of using an existing account with Linkedin integration 2.0) considered within future development cycles by going to Customer Community Portal. There is an enhancement request under consideration for this: https://influence.sap.com/sap/ino/#/idea/222002
Keywords
Linkedin integration with existing candidate, apply with linkedin using existing candidate profile, apply with linkedin integration 2.0 , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RMK , Recruiting Marketing , Problem