Symptom
The Add button is disabled within the Sales Team and Involved Parties tab of the Opportunity TI.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Opportunities view.
- Open the Opportunity ABC (ABC represents the Opportunity ID).
- Go to the Sales Team tab.
- The Add button is greyed out.
Cause
The Opportunity has the Approval Status In Approval. It is the expected behaviour that the Opportunity is Read-only while status is In Approval.
Resolution
You can either withdraw the Opportunity from Approval or wait until the Opportuinity has been Approved. Once this is done, the Add button will be enabled.
Keywords
KBA , opportunities , sales team , add , involved parties , disabled , greyed out , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions