SAP Knowledge Base Article - Public

2713344 - Always Send E-Mail check box is not available in the Define Actions step of the Workflow creation

Symptom

While creating E-Mail notification based workflow with the Timing as Scheduled. , the Always Send E-Mail check box is not available in the Define Actions step.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator Workcenter.
  2. Navigate to Workflow Rules view.
  3. Create a new Workflow with the Timing: Scheduled.
  4. Select Next and move to the Third step : Define Actions.
  5. You will see that Always Send E-Mail check box is missing.

Cause

This is an Expected system behavior. Always Send E-Mail check box is only valid for Workflows with Timing : On Every Save or On Create Only.

Resolution

The Always Send E-Mail check box will not be available for Wokflows with Timing as Scheduled and it is valid only for Workflows with Timing as On Every Save or On Create Only.

Keywords

workflow, Always Send E-Mail , KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions