SAP Knowledge Base Article - Public

2713536 - The Survey Does Not Get Assigned to The Visit as Per Routing Rule

Symptom

The Survey does not get assigned to the Visit as per Routing Rule even though the conditions are satisfied.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Select the New button.
  3. Enter all required fields.
  4. Save and Open.
  5. There was no Activity Plan triggered and no Survey assigned, even though the Conditions of the Activity Plan/Routing Rule were satisfied.

Cause

The Survey you expect to be assigned is in status Obsolete hence why it does not get assigned to the Visit.

Resolution

This is the expected system behaviour.

Keywords

KBA , survey , visit , conditions , activity plan , routing rule , LOD-CRM-ACT-ROT , Activity Routing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions