Symptom
When loading Admin Center, the following application error appears on the screen:
errorId=7045eb7f-d023-4a7f-93a1-00206f7197c2, fingerprint=72387584b341645635921c965631bdef80dbc313, timestamp=2018-10-30T20:06:45.584-0400, errorMessage=An application error occurred. Please try again later, or notify support (with the error information of errorId=7045eb7f-d023-4a7f-93a1-00206f7197c2, timestamp=2018-10-30T20:06:45.584-0400, and the version information from the current screen) if the issue keeps occurring., server=80pc4bcf69t, versionInfo=Release%3A%20b1808.20181018064633%0A%20%20%20%20Server%3A%2080pc4bcf69t%0A%20%20%20%20Timestamp%3A%202018-10-30T20%3A06%3A43.934-0400
Environment
SAP SuccessFactors Platform/BizX
Reproducing the Issue
- Click on your name over the top right
- Select Admin Center option
Cause
UpgradeCenter depends on MDF, it must be enabled while enabling upgrade center.
Resolution
You need to have "Enable generic objects" setting enabled on provisioning. Please log an case reffering to this article.
Keywords
application, error, admin, access, mdf , KBA , LOD-SF-PLT , Platform Foundational Capabilities , Problem