SAP Knowledge Base Article - Public

2713758 - Ticket Items and ERP Release Status

Symptom

You have released a Ticket to your SAP ERP and you would like to understand the behavior behind the field ERP Release Status

Environment

SAP Cloud for Customer

Cause

The logs for this field can be seen under:

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the subject of the Ticket).
  4. Go to the Ticket Integration Logs facet, there you will be able to see one of the following status: Not Released, Partially Released, Released, Release Discarded.

Resolution

The SAP ERP Status field will be filled based on the below system criteria;

Not Released: All items are in status Not Released
Partially Released: At least one item is Released, and all other items are Not Released or Not Relevant
Released: All items are in status Released
Release Discarded: At least one item is in status Release Discarded

Keywords

SAP ERP Status; Partially Released; Release Discarded; Ticket; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions