Symptom
When trying to approve a document, for example, Tickets, Sales Orders, Sales Quotes, and so on, the following error message is displayed:
'Action APPROVE not possible; action is disabled'
Environment
SAP Cloud for Customer
Reproducing the Issue
Here, we will described the scenario for Tickets, however, it can be considered for other documents as Sales Orders, Quotes, and so on.
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket ID).
- Select the Approval facet.
- Select the Approve button.
- The following error message is displayed:'Action APPROVE not possible; action is disabled'
Cause
The approval status of the document on Header Level is not In Approval. The documents can only be approved, when In Approval status is maintained.
Resolution
In order to start the approval process, you need to submit the document for Approval, following the steps described below, which will change the Approval status to In Approval.
- Go to the Service work center.
- Select the Tickets work view.
- Open Ticket ABC.
- Click Actions.
- Select Submit for Approval.
See Also
Keywords
Approve Action disabled, error approval process , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-CQP , Customer Quote Processing , How To