SAP Knowledge Base Article - Public

2714243 - Codelist Restriction does not work for Ticket Type using Channel E-mail

Symptom

The ticket Type is not defaulted as per codelist Restriction when a ticket is created via e-mail channel.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. In Codelist Restriction you have set Ticket Type default value as "A"
  2. When you send an email to 'cod.employeesupport@myxxxxxx.mail.crm.ondemand.com', the ticket gets created with the type as "Employee Support"
  3. It does not respect the codelist resctriction.

Cause

This is an expected behavior as the default Ticket Type for channel e-mail should be set in Service and Social.

Resolution

  1. Go to Administrator.
  2. Go to Service and Social.
  3. Under Communication channel select E-Mail Addresses.
  4. Click on Edit.
  5. Change the Default Ticket Type to "A".

Keywords

ticket type, employee support, codelist resctiction , KBA , codelist restriction , employee support , ticket type , LOD-LE-RC-CLR , Code List Restriction , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions