Symptom
You want to cancel the Monthly Invoice and you notice that the Cancel button is not available.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Receivables work center.
- Go to the Invoice Summary Documents view.
- Search for the Invoice Summary ID: XYZ (XYZ represents the invoice ID).
- Select Edit.
The Cancel button is not available.
Cause
This is the expected system behaviour:
-
The Monthly Invoice cannot be directly cancelled.
-
Only the Payer Invoice can be directly cancelled. Hence for the Payer Invoice, the Cancel button is available.
Resolution
- To cancel the Monthly Invoice, you need first to cancel its respective Payer Invoice. On Cancel of the Payer Invoice, the Monthly Invoice status will also be updated to cancelled.
- The respective Payer Invoice Reference ID is under the 'General and Balance Information' tab and here under the 'General' header.
Keywords
Monthly Invoice, Payer Invoice, Japan Invoice Summary. , KBA , AP-DUE-GLO-ISJ , Japan Invoice Summary , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public