SAP Knowledge Base Article - Public

2715087 - Report Distributor Recipient Showing Wrong User E-mail - Report Distributor

Symptom

When accessing the report distributor, it shows the wrong e-mail of the recipient.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SuccessFactors Workforce Analytics (ANA)
  • Report Distributor

Reproducing the Issue

  1. Go to Analytics. (If you have Report Center enabled, access Reporting, go to 'View Schedules', and click 'Switch to Legacy Report Distributor Tool')
  2. Access Report Distributor.
  3. Select an existing bundle, or create a new bundle.
  4. Go to Recipients tab, and add the desired recipient.
  5. Wrong e-mail is showing.

Wrong Email.jpg

Cause

User's e-mail is wrong at 'User Maintenance'.

Resolution

  1.  At the same Report Distributor screen, click Admin at the upper right side.

Admin.jpg

  1. Click at 'User Maintenance'.

User Maintenance.jpg

  1. Search for your user at 'Wildcard Search', click above its name, and select 'Edit User'.

User Maintenance2.jpg

  1. At 'Email address', correct the user Email, and click Save.

Email Correction.jpg

  1. The e-mail is automatically corrected at Report Distributor.

Correct Email.jpg

See Also

2197737 - Report Distributor - cannot schedule report bundle - the Default Email Message has not been created

2343918 - Report Distributor - Bundle display The Default email message has not been created

2223307 - ORD - how to change email address for a user in ORD

2601189 - Report Sender Emails - how to change the default email address

Keywords

Analytics Change Email Report Distributor Wrong Email , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-ANA-RDT , Report Distributor (Advanced Reporting, ORD) , Problem

Product

SAP SuccessFactors HCM Core all versions