Symptom
When accessing the report distributor, it shows the wrong e-mail of the recipient.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SuccessFactors Workforce Analytics (ANA)
- Report Distributor
Reproducing the Issue
- Go to Analytics. (If you have Report Center enabled, access Reporting, go to 'View Schedules', and click 'Switch to Legacy Report Distributor Tool')
- Access Report Distributor.
- Select an existing bundle, or create a new bundle.
- Go to Recipients tab, and add the desired recipient.
- Wrong e-mail is showing.
Cause
User's e-mail is wrong at 'User Maintenance'.
Resolution
- At the same Report Distributor screen, click Admin at the upper right side.
- Click at 'User Maintenance'.
- Search for your user at 'Wildcard Search', click above its name, and select 'Edit User'.
- At 'Email address', correct the user Email, and click Save.
- The e-mail is automatically corrected at Report Distributor.
See Also
2343918 - Report Distributor - Bundle display The Default email message has not been created
2223307 - ORD - how to change email address for a user in ORD
2601189 - Report Sender Emails - how to change the default email address
Keywords
Analytics Change Email Report Distributor Wrong Email , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-ANA-RDT , Report Distributor (Advanced Reporting, ORD) , Problem