Symptom
- A Participant has completed the 360 review and would like for the review to be returned to them for further edits.
- The Manager with permission to use the Send Back button cannot return the review to the participant as expected.
- The 360 form is still showing as Completed.
Environment
SAP SuccessFactors 360 Multi-Rater
Reproducing the Issue
-
As Manager, open the 360 form and go to Summary View.
- Click Send Back button next to the Participant who has completed the form.
- Click Send Back in the next prompt.
- The page refreshed but the form was not sent back.
Cause
The Process Owner of the 360 form is no longer valid or already inactive.
Resolution
Ensure that the 360 form has a valid Process Owner (the user who moved the form to the Evaluation Stage).
To change the Process owner to an active user, please follow these steps:
-
Go to Admin Center > Change 360 Process Owner.
- Enter the Document Id.
- In Recipient (username), enter the name of the new Process Owner.
- Click Change Process Owner.
See Also
Keywords
360 Multi-rater, review, evaluation, process owner, return, completed, participant, move, valid, inactive, active, Send back button, 360 form send back , KBA , LOD-SF-MTR-MAP , Routing, Route Maps & Workflows , Problem
Product
SAP SuccessFactors Performance & Goals all versions